[Nagiosplug-help] HP UX 11.11

C. Bensend benny at bennyvision.com
Wed Jun 29 18:54:11 UTC 2011


> I'm running Nagios 3.12 Server and need to monitor some old HP UX 11.11
> PARISK  machines.
>
> I tried to compile the latest 1.4.15 plugins with no success.
>
> Is there any hope of finding a version of the Nagios Plugins that would
> compile on these old v11.11 HP machines?

Long, long ago in a development environment far, far away, I had rolled
plugins and NRPE for HP-UX.

NOTE:  NRPE has SSL disabled in the build, I had to do that to get them
       to compile.

http://www.bennyvision.com/projects/nagios/

They are old.  Really old.  Use at your own risk.  And no, I don't
have that development environment any longer, so I cannot fix
anything.  ;)

Benny


-- 
"You were doing well until everyone died."
                                    -- "God", Futurama






More information about the Nagiosplugin-help mailing list