[Nagiosplug-devel] Error in check_ircd plugin

Subhendu Ghosh sghosh at sghosh.org
Fri Feb 21 10:38:05 UTC 2003


On 21 Feb 2003, marc.brun wrote:

> plugin version : 1.0.3-beta3
> 
> I tried to use check_ircd, but got an error message at line 55 in the perl script :
> use lib "/usr/local/nagios/libexec" /libexec
> I advice to change it to :
> use lib "/usr/local/nagios/libexec";
> 
> /libexec shouldn't be there, and missing ";"
> 
> Have fun
> Marc
> 

Is this from the tarball?  What OS/awk version are you running?

I can't reproduce it.

-- 

-sg





More information about the Nagiosplugin-devel mailing list