[Nagios-users] nagios.cmd permission issue

Ilan Berkner iberkner at gmail.com
Sun Oct 3 17:25:20 UTC 2010


Yep, there's no question that's what it is, but I've set it up so that the
webserver user is part of the group that owns the rw directory with the
sticky bit set, but no luck (yet)

On Sun, Oct 3, 2010 at 10:37 AM, Marc Powell <lists at xodus.org> wrote:

>
> On Oct 3, 2010, at 8:48 AM, Ilan Berkner wrote:
>
> > Did not work, probably b/c I'm restarting the service as root?
> >
> > Is there a way to tell under which user nagios is trying to access the
> nagios.cmd file?
>
> Your web server is trying to write to the pipe so it's whatever user your
> web server is configured to run as.
>
> --
> Marc
>
>
>
> ------------------------------------------------------------------------------
> Start uncovering the many advantages of virtual appliances
> and start using them to simplify application deployment and
> accelerate your shift to cloud computing.
> http://p.sf.net/sfu/novell-sfdev2dev
> _______________________________________________
> Nagios-users mailing list
> Nagios-users at lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/nagios-users
> ::: Please include Nagios version, plugin version (-v) and OS when
> reporting any issue.
> ::: Messages without supporting info will risk being sent to /dev/null
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.nagios.com/pipermail/nagios-users/attachments/20101003/1eb76c68/attachment.html>


More information about the Nagios-users mailing list