[Nagios-users] Antoher distributed config question

stan stanb at panix.com
Thu Dec 16 23:22:12 UTC 2010


On Thu, Dec 16, 2010 at 05:45:14PM -0500, stan wrote:
> Sorry for the torment of questions on this. We are trying to get this
> working with "end of year" money, so we are supposed to have it working
> before Jan 1 :-)
> 
> We have the parent and child talking to each other using NSCA. We are
> getting updates on the child system on both the host detail, and service
> detail screens. On the parent system only the service detail screen is
> updating. The host detail screen continues to show "PENDING", with the red
> X thta indicates active checks are disabled.
> 
> I am looking at the data stream coming in on the pipe, and all I see are
> messages like this:
> 
> [1292539309] PROCESS_SERVICE_CHECK_RESULT;AW210B;RDP;0;PING OK - Packet
> loss = 0%, RTA = 0.37 ms
> 
> Should I be seeing ones with something like HOST_SERVICE_CHECK_RESULT ?

Sorry to follow up to my own email, but I meant to add this to the orignal.
If it helps to understand my configuration, the child is an Ubuntu system,
and I started with thier default configuration files, and used them as
examples. They look a lot different from the ones on the parent machine,
whcih were originally hand coded, and later imported into nagiosql.


-- 
A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?
A: Top-posting.
Q: What is the most annoying thing in e-mail?




More information about the Nagios-users mailing list