[Nagios-devel] NSCA dropping packet with stale timestamp

Rodney Ramos rodneyra at gmail.com
Mon Dec 6 13:58:43 UTC 2010


Hi guys,

I´m having the following problem. When I run "nagios reload", I see a lot of
"NSCA dropping packet with stale timestamp" on the messages file.

I have a big installation of Nagios, distributed monitoring:
- Total Hosts: >90.000
- Total Services: > 180.000
- Nagios release: 3.2.1
- NSCA release: 2.7.2
- Total collectors: 27
- Total central servers: 2
- S.0.: Red Hat Enterprise Linux Server release 5.4 (Tikanga)

I think it is related with the "external_command_buffer_slots" parameter.
Howeves when I increase it, for something bigger, Nagios hangs up when I run
"nagios reload", that takes some minutes to finish.

Can someone help me?

Thanks in advance.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.nagios.com/pipermail/nagios-devel/attachments/20101206/81c672dd/attachment.html>


More information about the Nagios-devel mailing list